R2
interface Loopback101
ip address 102.1.0.1 255.255.255.0
router ospf 10
network 102.1.0.1 0.0.0.0 area 0
R5
interface Loopback101
ip address 201.2.0.1 255.255.255.0
ip ospf network point-to-point
router ospf 10
network 201.2.0.1 0.0.0.0 area 0
R2#sh ip route | in 201.2
O 201.2.0.0/24 [110/2] via 25.0.0.5, 00:05:27, FastEthernet0/0
R2#sh ip ospf int lo101
Loopback101 is up, line protocol is up
Internet Address 102.1.0.1/24, Area 0, Attached via Network Statement
Process ID 10, Router ID 2.2.2.2, Network Type LOOPBACK, Cost: 1
R2#sh ip ospf int lo101
Loopback101 is up, line protocol is up
Internet Address 102.1.0.1/24, Area 0, Attached via Network Statement
Process ID 10, Router ID 2.2.2.2, Network Type LOOPBACK, Cost: 1
R5#sh ip route | in 102
102.0.0.0/32 is subnetted, 1 subnets
O 102.1.0.1 [110/2] via 25.0.0.2, 00:03:44, FastEthernet0/0
R5#sh ip ospf int lo101
Loopback101 is up, line protocol is up
Internet Address 201.2.0.1/24, Area 0, Attached via Network Statement
Process ID 10, Router ID 55.5.5.5, Network Type POINT_TO_POINT, Cost: 1
Transmit Delay is 1 sec, State POINT_TO_POINT
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
Now change network type on R2 also
interface Loopback101
ip address 102.1.0.1 255.255.255.0
ip ospf network point-to-point
now in R5 , subnet with 24 bit is advertised
R5#sh ip route | in 102
102.0.0.0/24 is subnetted, 1 subnets
O 102.1.0.0 [110/2] via 25.0.0.2, 00:00:03, FastEthernet0/0
R5#
R2#sh ip ospf int lo101
Loopback101 is up, line protocol is up
Internet Address 102.1.0.1/24, Area 0, Attached via Network Statement
Process ID 10, Router ID 2.2.2.2, Network Type POINT_TO_POINT, Cost: 1
Topology-MTID Cost Disabled Shutdown Topology Name
0 1 no no Base
Transmit Delay is 1 sec, State POINT_TO_POINT
ip address 102.1.0.1 255.255.255.0
ip ospf network point-to-point
now in R5 , subnet with 24 bit is advertised
R5#sh ip route | in 102
102.0.0.0/24 is subnetted, 1 subnets
O 102.1.0.0 [110/2] via 25.0.0.2, 00:00:03, FastEthernet0/0
R5#
R2#sh ip ospf int lo101
Loopback101 is up, line protocol is up
Internet Address 102.1.0.1/24, Area 0, Attached via Network Statement
Process ID 10, Router ID 2.2.2.2, Network Type POINT_TO_POINT, Cost: 1
Topology-MTID Cost Disabled Shutdown Topology Name
0 1 no no Base
Transmit Delay is 1 sec, State POINT_TO_POINT
No comments:
Post a Comment